July 2019 Tips - CVE-2019-0708 | Remote Desktop Services Remote Code Execution Vulnerability

 

Microsoft has issued a Critical Security Update for Windows XP, Vista, and Server 2003 operating systems.  In-Synch RMS or Microsoft no longer support all three of these operating systems.  However, due to the severity of the vulnerability, Microsoft has elected to issue an emergency security update.
 
If any of your agency's computers are running these operating systems, we suggest installing the latest security update and either upgrading the operating system or replacing the equipment as soon as possible!

 

Link to the advisory:  

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-0708

 

Link to the Security Update:  

https://support.microsoft.com/en-us/help/4500705/customer-guidance-for-cve-2019-0708

 

 

Tags:

Please reload

Featured Posts

November 2019 Tips - Setting Call Type Triggers

November 18, 2019

1/5
Please reload

Recent Posts
Please reload

Archive
Please reload